
Chapter 2

Introduction to Excel and Basic Charts

Key Concepts

Area charts, Bar and Column charts, Bubble charts, Filtering, Formatting, Line

charts, Pie charts, Pivot Tables, Sorting, Radar charts.

Discussion

In this chapter the key concepts are all about commands in Excel. The first step is to

load the Data Analysis Toolpak. The standard data structure used throughout this

book consists of rows of observations and columns of variables. Some of the basic

functionality will be introduced to familiarize you in navigating through Excel

spreadsheets.

In this chapter the emphasis is on the basic Excel procedures to allow you to

successfully analyze and chart you data. These basic procedures will form the

framework for future chapters that have more complicated Excel functionalities.

The instructions are provided in a detailed step-by-step process so make sure you do

not skip steps. One of the most common frustrations is Excel refusing to compute or

complete your graph and usually it is because a vital step has been ignored by

the user.

There are many versions of Excel for various types of computers under various

operating systems. This book has been compiled using Excel 2010 running under

the Microsoft® Windows operating system. However the instructions and flow

remain very similar regardless of the Excel version you may be using.

These Excel functions and charts will provide a useful companion to your

business applications in the workplace or to your business statistics textbook

applications in the classroom.

L. Herkenhoff and J. Fogli, Applied Statistics for Business and Management
using Microsoft Excel, DOI 10.1007/978-1-4614-8423-3_2,
© Springer Science+Business Media New York 2013
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Basic Concepts

Start Up

� Click on the Start button in the lower left corner of your Windows desktop.

The Windows Start menu will open

� Click on All Programs and the Programs menu will appear to the right of the

Windows Start menu

� Open the Microsoft Office folder and selectMicrosoft Excel 2010 (or whatever

version you are using)
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Adding Data Analysis Toolpak

� Click the File tab on the upper left hand of the Excel window

� Select Options near the bottom of the command menu

� Select Add-Ins on the left hand side
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� Select Excel Add-ins, under “Manage:”

� Click Go. . .
� Check Analysis ToolPak
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� Click OK

Once the Analysis ToolPak is installed, it will launch automatically upon opening

Excel

�! Sometimes the Add-in may seem to vanish. This tool is available to you to

re-load as necessary each time you launch Excel.

Excel Elements

Element Purpose

Title bar Displays the name of the application and the current Excel document

Menu bar Contains Excel menus with commands for Excel tasks

Toolbar Contains buttons that allow one click access to Excel commands and features

Formula bar Displays the formula or value entered into the currently selected cell

Worksheet Displays the contents of a chart or Excel spreadsheet results

Cells Stores individual text or numeric entries

Column headings Organizes cells into lettered columns

Row headings Organizes cells into numeric rows

Scroll bar Used to view cell entries that lie outside the main Excel window

Name box Displays the names or references of the currently selected object or cell

Task pane Displays commonly used commands

Sheet tabs Click to display individual worksheets
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Entering Formulas

� Click inside the formula bar

� Type in an “¼” sign and type in your formula or click on the fx symbol to

choose from the drop down menu

�! To make the formula easier to use make sure you input the cell location

where your variable is located not the actual value of the variable.

When you input an Excel function the following symbols can be used:

Operator Description

+ Addition

� Subtraction

/ Division

* Multiplication

^ Exponentiation

Cell References

• For a list of data values, use a colon. If you copy and paste a formula in a row or

column, the cell reference in the new formulas will shift along with the cell.

In this example we are asking Excel to sum up all of the data from cell A2 to

cell A11

Example: SUM(A2:A11)
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• For a fixed reference, use dollar signs. If you copied this formula into other cells,

it would still point to cells A2:A11 and would not be shifted to reflect a new cell

location. Note Excel will recognize the following formats as being the same:

$A$2, $A2, A$2

Example SUM($A$2:$A$11)

Sorting Data

To sort a column of data:

� Click on the Data tab

� Highlight the previous data set above or create your own data set

�! If you want to preserve the original data set/order, you need to copy and

paste it in another column; otherwise Excel will replace the unordered

column with the ordered data.

� Choose the Sort function
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� Select the type of sorting

� You can sort by more than one level

Filtering Data

� Highlight the data set above or create your own data set that you want to filter

�! If you want to preserve the original data set, you need to copy and paste it

in another column. Excel will replace the unordered column with the

ordered data.

� Select the first row with the data label

� Click on the Data tab
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� Click on Filter function

� Click on the drop down arrow on the first cell

You can apply a sorting function or a filter(s).

Examples

Choose all values greater than 30. Excel will list the values 54, 68, 73, 82, and 96.

Choose all values < ¼ 75 and > ¼25. Excel will list the values 28, 54, 68, and 73.
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Getting Excel Help

� Click on the question mark on the far right of the upper toolbar

� You can type in the concept or the actual question
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Statistical Tools

� Click on the Data tab

� Click in the Data Analysis function

� Highlight the statistical function you need. If the function is not displayed in the

list box, click on the vertical scroll bar on the right of the box or scroll to it

Predefined or Built-In Formulas

� Click on the Formulas tab
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� Click on the fx or Insert Function button

� Click on Statistical from the drop down menu to indicate the category

� Highlight the function you want or type in a description of what you want the

function to do

Formatting Data

� Right click on the cells you wish to format

� Select the Format Cells option
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� Select Number under Category

� Choose the correct number of decimal places, usually 2 is sufficient
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Chart Wizard

To access the chart wizard:

� Click on the Insert tab

� Select the type of chart you want from the “Charts” section

� You can select any of the following chart types listed. See Fig. 2.1

Name Icon Description

Column
Shows how data changes over time or between 
categories. Values are displayed vertically, categories  
horizontally .

Line
Shows trends in data spaced at equal intervals. Can 
also be used to compare values between groups.

Pie
Shows the proportional size of items that make up the 
whole. The chart is limited to one data series.

Bar
Shows how data changes over time or between 
categories. Values are displayed horizontally,
categories vertically.

Area

Displays the magnitude of change over time or 
between categories. You can also display the sum of 
group values, showing the relationship of each part to 
the whole.

Scatter
Displays the relationship between numeric values in 
several data series. This chart is commonly referred to 
as a scatter plot.

Other 
Charts

Displays a sub -set of charts that are less commonly 
used.

Stock
Displays stock market data, including opening, 
closing, low and high daily values.

Surface
Shows the value of a data series in relation to the 
combination of the values of two other data series. 

Doughnut
Shows the proportional size of items relative to the 
whole. It can display more than one data series at a 
time.

Bubble
This is a type of scatterplot but the size of the bubbles 
is proportional to the value of the third data series.

Radar
Shows values from different categories radiating from 
a center point. Lines connect the values within each 
data series.

Fig. 2.1 Chart types
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Formatting of Graphs

To change graph titles or scales:

� Click on the graph

� Click on the Layout tab (not Page Layout, it should be bracketed off in green

as “Chart Tools”)

� Click on Chart Title function or Data Labels function or other aspects of the

graph you wish to format

Bar and Column Charts

A bar chart or bar graph is a chart with rectangular bars with lengths proportional

to the values that they represent. The bars can be plotted vertically or horizontally.

A vertical bar chart is sometimes called a column chart.

Example Problem

You own a small used car lot and want to do some analysis with car sales and the

days of the week that the cars were sold.

� Enter the text and numbers in columns A and B
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� Highlight the 2 columns of data

� Select the Insert tab

� Select the Column chart function
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� Click anywhere on the chart

� Click the Layout tab, under Chart Tools

� Click the Data Labels function to add data labels
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� Click the Axis Titles function to add the appropriate vertical and horizontal

labels
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Pie Charts

In the pie chart the sum of the percentages on the chart should add to 100 % if you

have used all of the input data correctly. In this example the input data is given as

percent of total sales. In the next chapter you will learn how to calculate the

percentages from the raw data.

Example Problem

As the store manager you wish to complete some sales analysis on each of the

departments in your store. The sales data is “% of total sales” by “department.”

� Enter the text and numbers in columns A and B
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�! Excel will assume the first column is labels so be careful how you enter

the data.

� Highlight the 2 columns of data

� Select the Insert tab

� Select the Pie chart function
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� Choose type of pie chart you want

� Click anywhere on the chart

� Click the Layout tab, under Chart Tools

� Click the Data Labels function, to add data labels

Home, 15% Bed & Bath, 
5%

Women's, 45%

Men's, 2%

Children's, 5%

Shoes, 20%

Beauty, 3%

Jewelry & 
Accessories, 

5%

% of Total Sales

�! Remember if you want percentages on the chart you need to format the data

cells as percentage. You can select the output as percentages by checking

that box.
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Line Charts and Area Charts

A line chart is a type of chart that displays information as a series of data points

connected by straight line segments. An area chart is based on the line chart. The

area between the axis and the data line are commonly filled in with colors, textures

and hatchings.

Example Problem

You own a small used car lot and want to do some analysis with car sales and the

days of the week that the cars were sold.

� Enter the text and numbers in columns A and B

� Highlight the 2 columns of data
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� Select the Insert tab

� Select Line or Area function

� Select the type of Line or Area chart desired

Line Graph Example
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Area Chart Example

The area chart just fills in the area below the line.
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Other Charts

Bubble Chart

A bubble chart plots 3 dimensional data as a 2 dimensional graph using the size of

the bubble to depict the third dimension.

�! You need to have three arrays of data: x, y, size of bubble.

Example Problem

The analysis you wish to complete involves reviewing the product sales and market

share by location. The data that is available to you includes the number of different

products sold in each of your four geographic areas of operation, the sales generated

by those products and the percent of your total market each location represents.

� Enter the text and numbers in columns A, B, and C

� Highlight the three columns of data

� Select the Insert tab
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� Select the Other Charts chart function

� Choose a Bubble chart

� Click anywhere on the chart

� Click the Layout tab, under Chart Tools

� Click the Data Labels function to add data labels
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The size of the bubbles is in proportion to the percent of the market share that

each store holds. The bubble chart is included in this book as an example of the

different charts that can be created using Excel; however, this specific chart is

difficult to use and may not have many applications.
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Radar Chart

A radar chart plots multivariate data in the form of a two-dimensional chart of three

or more quantitative variables represented on axes starting from the same point.

It is also known as a spider chart, web chart or star chart. It consists of a sequence

of equi-angular spokes, called radii, with each spoke representing one of the variables.

The length of a spoke is proportional to the size of the variable for the data point

relative to the maximum size of the variable across all data points. A line is drawn

connecting the data values for each spoke. This gives the plot a star-like appearance.

Example Problem

You own a small used car lot and want to do some analysis with car sales and the

day of the week that the car was sold.

� Enter the text and numbers in columns A and B

� Select the Insert tab

� Select the Other Charts chart function

� Choose a Radar chart

� Click anywhere on the chart

� Click the Layout tab, under Chart Tools

� Click the Data Labels function, to add data labels
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The intercepts (the point where the blue line intersects the radial black lines)

in the radar chart indicate how many cars were sold on that specific day of the week.
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PivotTables (Aka Crosstabs)

PivotTables (as they are known in Excel) or crosstabs allow you to show how two

different variables are related to each other in a table format.

Example Problem

Your survey company has been asked to collect data on the importance of name

brands to consumers with special attention to the age of the respondents. The

consumers in your sample indicate their importance rating using a scale from 1 to

5, with 5 being the highest possible score and 1 being the lowest possible score.

Input the following sample data you collected:

Age

Importance

of name brands

18–21 5

18–21 5

18–21 5

18–21 5

18–21 4

18–21 4

18–21 4

18–21 4

18–21 3

18–21 3

18–21 2

18–21 1

22–25 1

22–25 2

22–25 3

22–25 3

22–25 4

22–25 4

22–25 2

To insert a pivot table:

� Click on the Insert tab

� Select the PivotTable function
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� Select the appropriate data for Table/Range

� Choose where you want the PivotTable report to be placed

� Click OK

� The PivotTable Field List will appear

38 2 Introduction to Excel and Basic Charts

Co
py
ri
gh
t 
©
 2
01
3.
 S
pr
in
ge
r.
 A
ll
 r
ig
ht
s 
re
se
rv
ed
. 
Ma
y 
no
t 
be
 r
ep
ro
du
ce
d 
in
 a
ny
 f
or
m 
wi
th
ou
t 
pe
rm
is
si
on
 f
ro
m 
th
e 
pu
bl
is
he
r,
 e
xc
ep
t 
fa
ir
 u
se
s 
pe
rm
it
te
d 
un
de
r 
U.
S.
 o
r 
ap
pl
ic
ab
le

co
py
ri
gh
t 
la
w.

EBSCO Publishing : eBook Collection (EBSCOhost) - printed on 8/18/2020 4:48 AM via O P JINDAL GLOBAL
UNIVERSITY
AN: 2541613 ; Linda Herkenhoff, John Fogli.; Applied Statistics for Business and Management Using
Microsoft Excel
Account: ns195277



� Click on the PivotTable1 box

� Set up your table
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� Click the Values Data or Value Field Settings to edit the table with the

appropriate data

� Click the Show values as tab
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� Select the appropriate calculation

� Click OK

The frequency data for each importance rating value is given within each of the

two defined age categories. It seems that the younger age group contains a larger

sample, 63 % versus 37 %. The younger age group indicated higher ratings in the

4 and 5 categories of importance. This means younger consumer behaviors may be

influenced more by brand names, but we would need much more data to be certain.
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Excel

Common Pitfalls

�! When doing a pivot table, place the variables in the appropriate boxes for Report

Filter, Column Labels, Row Labels, and Values. If you just check the variables,

they will end up in Row Labels and Values by default.�! Bubble Charts are difficult to use unless you have 3 interconnected variables.

Use caution when deciding to use a bubble chart.�! Some charts will not display the complete variable labels if the labels are long

and exceed a certain character limit. If you want to create a chart that will fit a

longer variable label, consider using a Column Chart and sizing the graph so that

you can expose more text, or changing the text size.�! Don’t forget to include the “¼” sign when you input a formula.�! Include labels and units for all axes on your charts. By default, Excel will not

label your axes.

Final Thoughts and Activities

Practice Problems

1. Prepare a pie chart showing annual sales as a proportion of total sales. There are

several options for developing different pie charts from the data.

Region Annual sales ($)

North $18,000

South $52,000

East $26,000

West $30,000

2. Prepare a bar chart to show the number of mistakes made in a year by employees

with different levels of expertise. There are several options for developing

different bar charts from the data.

Expertise level # of mistakes

Novice 36

Apprentice 20

Tradesmen 9

Master tradesman 3
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3. Prepare a line chart to show dollars spent on Valentine’s Day flowers over time.

Year Sale of Valentine’s Day flowers

2011 $15,730

2010 $14,160

2009 $14,750

2008 $17,200

2007 $16,890

Discussion Boards

1. Bubble charts and Radar charts are helpful in displaying data. Why are they not

more common?

2. Pie charts can be a powerful tool for managers to use on a daily basis but can be

easily misused. Explain.

Group Activity

Applied statistical research is an important support activity for the marketing

department. There are consulting companies that provide this type of data. What

types of statistical analysis do these companies advertise on their websites. What

are the challenges in getting managers to accept this data?

Parting Thought

Facts are stubborn things, but statistics are more pliable.

Problem Solutions

1. Prepare a pie chart showing annual sales as a proportion of total sales.

Region Annual sales ($)

North $18,000

South $52,000

East $26,000

West $30,000
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Answer:

North
$18,000 

South
$52,000 

East
$26,000 

West
$30,000 

Annual Sales

2. Prepare a bar chart to show the number of mistakes made in a year by employees

with different levels of expertise

Expertise level # of mistakes

Novice 36

Apprentice 20

Tradesmen 9

Master tradesman 3

Answer:

0 10 20 30 40
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Apprentice

Tradesmen

Master Tradesman
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3. Prepare a line chart to show dollars spent on Valentine’s Day flowers over time.

Year Sale of Valentine’s Day flowers

2011 $15,730

2010 $14,160

2009 $14,750

2008 $17,200

2007 $16,890
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Answer:

$16,890 $17,200 
$14,750 

$14,160 
$15,730 
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